E28 525i Fehlersuche x2

  • Spätsommer 2016 begann mein 5er mich etwas zu pflanzen. Nach einem kurzen Stopp bei einer Ausfahrt fehlte plötzlich der BMW typische seidige 6Zylinder Rundlauf und aufgrund des spürbaren Leistungsmangel war klar, ein Topf arbeitet nicht mehr mit. Ehe ich noch eine geeignet Stelle fand um anzuhalten war nach wenigen hundert Meter wieder alles ok, kein rütteln mehr und volle Leistung.
    Wenige Tage danach trat der Fehler wieder auf und das günstigerweise zuhause und ich konnte die Suche beginnen.


    Mit dem Funkentester ...



    ... war der Schuldige in Form eines gebrochenen Zündkabel am Verteiler gleich gefunden.



    Bei der anschließenden Probefahrt war soweit alles gut aber bei der Ankunft bzw wärend ich das Einfahrtstor öffnete fing er wieder an unrund zu laufen und starb ab. Starten lies er sich auch nicht mehr und erst als er wieder etwas kühler war sprang er an und lief wieder halbwegs im Leerlauf.
    Sobald er aber wieder warm wurde, wieder das Rütteln und dann ging er bald darauf wieder aus. Dem Gestank nach roch er zu fett und auch ein Test mit Bremsenreiniger in den Ansauger bei laufenden Motor lies ihn sofort sterben, was auch eher auf zu viel Sprit deutete.


    So hab ich mal alles was für das Gemisch verantwortlich ist durchgemessen wie zb den Wassertemp.fühler (Bild), den Thermozeitschalter für das Kaltstartventil und den Ansauglufttemperaturfühler wobei aber alle Wette ok waren.



    Das nächste was einfach zu testen war, der Benzindruck um den Regler, den Druckdämpfer und den Rücklauf zu prüfen.



    Aber auch da alles im normalen Bereich.



    Weil es einfach geht, schnell erledigt ist und nichts kostet, noch die Schleifkontakte im Luftmengenmesser gereinigt.



    Da bisher alles getestet ok war, ging es weiter mit dem Zerlegen ....




    ... um an das Kaltstartventil zu kommen um es unter Druck auf Dichtigkeit zu prüfen. Ebenfalls ok und somit als Anreicherungstäter aus zu schließen.
    (Das Ventil spritzt beim Starten in Abhängigkeit von der Wassertemperatur gesteuert vom Thermozeitschalter für wenige Sekunden zusätzlich direkt in den Ansaugkrümmer ein)



    Auch die 6 Einspritzdüsen kamen an den Tester ...



    ...aber auch da war alles dicht.



    Direkt eine Bat an die Düsen gehängt und ...



    die Sprühkegel angesehen, die bei allen 6 ziemlich gleich waren.



    Bei den ausgebauten Teilen des Unterdrucksystems, um an die Düsen zu kommen, einige poröse Schlauche gefunden, die natürlich gleich erneuert wurden.



    Nachdem dann wieder alles zusammengebaut war und ich weiter gesucht habe, bin ich drauf gekommen, dass wenn ich den Vakuumschlauch vom Verteiler ziehe der Motor etwas runder läuft und nicht mehr abstirbt. Deutet das doch eher auf ein Zündungsproblem oder verdünnt die Falschluft dann das Gemisch?
    Zündzeitpunkt und die Verstellung kontrolliert aber auch da war alles wie es sein soll
    (Die roten Markierungen zeigen die Verdrehung im Verteiler)



    (Mit einer Spritze Unterdruck erzeugt)



    Die ganze Sache hat sich jetzt fast über 2 Jahre gezogen, da ich dafür nur wenig Zeit hatte und ich bei den Tests draufgekommen bin, dass der Fehler nur dann auftritt, wenn der Motor Betriebstemp. hat und auch die Umgebungsluft sehr warm war. Im Herbst dazumals war der Fehler weg und man konnte normal fahren und er hielt den Leerlauf.
    Auch im Frühjahr 2018 war eine Probefahrt problemlos aber vorige Woche als es noch richtig warm war ging es weiter und da ich unlängst im Netz etwas fand, dass der M30 Motor gerne etwas mehr Ventilspiel als in den Büchern angegeben ist (statt der 0,3mm besser 0,35 mm) mag und in einem Forum etwas stand über jemand der mit mehr Spiel sein Leerlaufproblem in den Griff bekam, habe ich auch das Spiel, welches ich im Frühjahr 2016 eingestellt habe nochmals überprüft und von 0,3 auf 0,33 nachgebessert.



    Die anschließende Testfahrt zeigte aber keine Besserung und er ging wieder beim Anhalten vor der Einfahrt aus und lies sich auch nicht mehr starten, bis er wieder etwas kühler war.
    Doch nicht zu fett? Vielleicht etwas ganz anderes? Alles was ich bisher überprüft hatte war in Ordnung, alles einzelne funktioniert aber dennoch stimmt etwas nicht.


    Wie Gesund ist der Motor selbst eigentlich, hat es etwas in der Mechanik?
    Nein, der Kompressionstest beim heißen Motor zeigt eine Differenz von 0,5 BAR zwischen besten und schlechtesten Zylinder was durchaus gut ist.



    ABER:
    (3. Kerze)


    Ich hatte auch bei der ersten Fehlersuche die Kerzen heraussen, aber da war das Kerzenbild nahezu ident bei allen 6 Stück und durch das defekt Kabel war deutlich zu spüren das er nicht auf allen Zylinder lief, wenn der 1. Fehler auftrat. Mit dem neuen Kabel war das Fehlerbild ein anderes und es deutete nichts darauf, dass wieder ein Zylinder einen Fehler hat. Weiter kam hinzu, dass er beim Fahren normale Leistung hatte und nur der Leerlauf Probleme machte und dies auch nur wenn die Umgebungsluft sehr warm war. Ich hätte dabei nie an eine defekte Kerze gedacht, aber nachdem ich alle getauscht habe, war der Fehler weg. Jetzt läuft er auch wieder rund wenn es heiß ist und er startet immer sofort.


    "2 Jahre" Fehlersuche wegen einer kaputten Kerze?

  • sehr schoen die Fehlersuche, auch die Bilder dazu, kann man immer wieder benutzen.
    Deine Fehlersuche im Detail war ja nun trotzdem nicht umsonst, denn nun hast Du erst einmal alle Teile bei der Aktion mit getauscht, gewartet, getestet, die sonst spaeter eh dran gewesen waeren.

  • Der vorderste der 3 Schalldämpfer dämpfte nicht mehr wie er sollte und blies an der rostigen Außenkannte den Lärm raus. Deshalb nahm ich die Abgasanlage ab und ....



    .... schnitt den Topf ab um den neuen an zu schweißen.



    Nun herrscht wieder Stille.



    Als Zugabe noch einen neuen Kühler, ein kleines Motorservice und die Bremssuppe wurde durchgespült.


  • Da wieder mal der §57a fällig ist und der 5er am grauen Star leidet (linkes und rechtes Fernlicht milchig) ....



    ...hab ich den Lampenträger all incl. ausgbaut und ...



    .. den Chromring entfernt und mit der Heißluftpistole das Glas kräftig angeheizt, bis der Kleber die Kraft verlor.



    Mit Glasreiniger den milchigen Schleier abgewischt und mit transparenten Silikon die Scheibe wieder eingeklebt.
    Nach dem Zusammenbau (Chromring drauf clipsen) sah das wieder richtig brauchbar aus.



    Jetzt funkeln die Augen wieder.


  • Da demnächst wieder mal der Pickerltermin vor der Türe steht, beim letzten mal die Handbremse etwas ungleich war und ich mich nicht erinnern könnte, ob ich da schon mal reingeschaut habe, hab ich das heute im Zuge des "auswintern" mal nachgeholt.


    Der E28 hat hinten Scheibenbremsen wobei die Handbremse als Trommelversion ausgeführt ist.

    Verschmutzt aber schaut nicht so wild aus:




    Alles entfernt, gereinigt und Kontaktflächen gefettet.





    Die Trümmer wieder zusammengesetzt und den Weg eingestellt.




    Da ich schon dabei war und weil die Bremssättel auch schon etwas verwahrlost wirkten ...




    .. hab ich die auch gleich zerlegt und wieder alles leichtgängig gemacht.


  • Bremsen Hinten stehen mir diese Woche beim Ford bevor. Der braucht wiedermal ein Pickerl.


    Einser Golf braucht auch Pickerl kommende Woche wird der ausgewintert dann sollte dem Sommerspaß wieder nix im Weg stehen :)


    Schöner E28. Ich hätte ja gerne wieder einen E12 aber da was halbwegs brauchbares zu finden ist fast unmöglich. Wobei die Ersatzteilpreise ja auch schon zwischen Gut und Böse liegen.. Mehr nach Richtung Böse :)

  • Schöner E28. Ich hätte ja gerne wieder einen E12 aber da was halbwegs brauchbares zu finden ist fast unmöglich.

    Danke


    Ich hab mir zum Glück vor langer langer Zeit einen 76er 525 gesichert. Eigentlich fehlt dem nicht viel bzw. was ihm fehlt habe ich schon bereit liegen. Muss aber zuvor noch andere Autos fertig machen und den einen oder anderen dann veräußern. Aber der E12 bleibt bei mir.


  • Den hab ich mir auch wegen meinem Jahrgang gekauft. Hab den 2005 oder so auf einer Versteigerungsplattform welche mit Eb.. beginnt um 960€ erstanden.

    Auch den E21 und den Alfa Sud habe ich mir wegen dem BJ 76 genommen.


    In Pressbaum wird schon ca 3 Jahre der E12 528 angeboten aber der soll 15.000 kosten laut Inserat. Im Gegensatz zu einem E30 schon fast ein Schnäppchen.;)

  • Heiz die Felge mit einem Heißluftföhn um die Nabe an und kühl die Nabe selbst mit Kältespray ab.

    Mit viel Geduld beim anwärmen und viel Kältespray sollte es sich lösen. Dazu einen großen Gummihammer oder nochmal vorsichtig mit lockeren Radschrauben herum fahren.

  • Einen Tag vor dem Pickerltermin noch ein kurzer Blick in den Motorraum und =O die Kabeln zwischen Zündspule und Verteiler ...


    41297489nw.jpg


    ... sowie am 4. Zylinder vom Mader (de Sau) zerbissen.


    41297491tb.jpg


    Alte passende Kabeln sind noch rum gekugelt und so konnte ich den Termin noch erfolgreich wahr nehmen.


    41297492ya.jpg

    41297494lo.jpg